注册 登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

Wei Ding blog

 
 
 

日志

 
 

[warn] module php5_module is already loaded, skipping(转)  

2012-01-10 19:30:34|  分类: php |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

这个错误是由于/etc/httpd/conf/httpd.conf的 Include conf.d/*.conf
已经把php.conf包含进来了,php.conf里面已经加载了php5_modules模块。

另外,我补充一句,现在php5不支持

<?

?>

这样的格式,应该用

<?php

?>

才对。

  评论这张
 
阅读(1951)| 评论(1)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018